How do I change my library to allow partially trusted callers?

I was implementing AntiXSS library for cross scripting in my asp.net mvc application. When I had uploaded online server it is getting the following error:     

System.Security.SecurityException: That assembly does not allow
partially trusted callers.


1 Answers

  1. Aditya Kumar Patel
    Re:Assembly does not allow partially trusted caller Aditya Patel
    11/17/2018 10:26:01 PM

    I had implementing AntiXSS library for cross scripting in my asp.net mvc application.

    I have added following code in my web.config file it is working: 

    <system.web> 
      <trust level="Full" /> 
    </system.web>



Leave a answer

Make sure you enter the (*) required information where indicated. HTML code is not allowed.

You may also like